Login to download the latest version of Mint and your favorite Pepper, purchase additional licenses, or post in the Forum. Don't have an account? Create one!

In Partnership with Media Temple

Mint Forum

Feedburner to Feedproxy from Google troubleshooting

With the migration to Google of Feedburner feeds, all my subscriber counts were lost. Am i the only one with this problem? Is there a workaround (perhaps a change in the string path) ?

Any help would be great,

Cheers,

Armando Alves asourceofinspiration.com

Joost de Valk
Third-Party Pepper Developer
Posted on Dec 21, '08 at 10:53 am

Same issue here, any chance on a fix?

Joost de Valk
Third-Party Pepper Developer
Posted on Dec 21, '08 at 02:17 pm

Ok the fix turns out to be easy. Change line 18 of class.feedburner.php to:

var $_feedburner_api_url = 'https://feedburner.google.com/api/awareness/1.0/';

This will only work with people on the new servers, so if you want to release a new version of the API, this should probably be an option, or be autodetected.

This doesn’t seem to be working. It seems like it’s still pulling from the old proxy.

knguyen
Minted
Posted on Jan 28, '09 at 05:42 pm

I’m having the same problem. The figures show up correctly at feedburner.google.com, but are registering as zero in my Mint.

Michael Fortin
Third-Party Pepper Developer
Posted on Jan 13, '11 at 11:39 pm

Just had this issue; the fix proposed by Joost de Valk works, but note that you must disable caching in the Pepper options so that it can reload the data from the new API URL.

You must be logged in to reply. Login above or create an account